Loading

Partagez
Aller en bas
Ingénieux de passage
Ingénieux de passage
Partage : 29
Voir le profil de l'utilisateur

pb enregistrement Vi1 /Madiface/Macbook Pro/ LOGIC 9

le Lun 04 Fév 2013, 12:14
Bonjour,

voilà ma config : Vi1 / Madiface / Macbook pro (snow 10.6.Cool / Logic pro 9
en enregistrement multipistes, avec tout envoyé à 0dB à la console, on se retrouve avec des niveaux ridicules aux vu-mètres dans Logic.
avez-vous déjà rencontré ce pb? est-ce que c'est juste une histoire d'échelle, d'affichage des vu-mètres?
ou y-a-t-il quelque chose à paramétrer que j'ai zappé?
merci d'avance pour vos retours.
avatar
Moderateur Global
Partage : 2385
Voir le profil de l'utilisateur

Re: pb enregistrement Vi1 /Madiface/Macbook Pro/ LOGIC 9

le Lun 04 Fév 2013, 12:56
Il n'y aurais pas une histoire d'envoies Pré ou post quelque chose dans la console? À chaque fois que j'ai eu se genre de problème en avec une numérique, ça venait de ça.

_________________
"Dans le son, les règles sont là pour être transgressées. Votre oreille est seule juge et le bon goût votre avocat"
avatar
Modérateur
Modérateur
Partage : 1212
Voir le profil de l'utilisateur

Re: pb enregistrement Vi1 /Madiface/Macbook Pro/ LOGIC 9

le Lun 04 Fév 2013, 13:16
hello
peut-être confonds tu les affichages (db-Vu) et les décibel (dB) et les gains réels (comme par exemple les Volt ou dBu etc) ??

à savoir :
l'affichage des gain sur la Vi-1 est un peu comme l'affichage sur une analogique du genre 0dB au milieu et un max de +18dB au dessus, plus le clip (OVL) dont le clip représente le 0db-FS des convertisseurs (on peut imaginer, mais je n'en suis pas sûr sans l'avoir vérifié..., que cet affichage correspond aux dBu (dans ce cas : hypothèse 0dB=0dBu... ou éventuellement 0dB=+4dBu.....)

l'affichage sur Logic (comme sur pas mal d'autres matériel et consoles numérique - exemple Yamaha etc) se fait en dB-FS (0dB-Vu = 0dB-FS)

concrètement cela veut dire que quand tu envois un signal de 0dB-vu de ta Vi-1 cela affichera quelque chose entre -18 et -22 dB-FS dans Logic (ou d'autre matos avec l'affichage 0dB-Vu = 0dB-FS) => ou autrement dit dans ce cas : 0dB=+22dBu ..-> hypothetique car dépendant du gain max convertisseur !!)

je n'ai pas vérifié mais à mon avis le gain de sortie de la Vi doit être au moins quelque-chose comme +22dBu ou +24dBu (ce qui correspondrait dans ce cas au 0dB-FS !!!)

voici l'affichage typique dans Logic d'un signal à gain de 0dBu
Ingénieux de passage
Ingénieux de passage
Partage : 29
Voir le profil de l'utilisateur

Re: pb enregistrement Vi1 /Madiface/Macbook Pro/ LOGIC 9

le Lun 04 Fév 2013, 14:36
petites précisions :
- les niveaux dans la madiface étaient avant tout (avant logic donc) ridicules avec des gains positifs sur les directs out (+6) de laVi1!
- pas de pb pré/post.
- niveaux entrant dans la console optimisés.
- forme d'onde enregistrée dans logic ridicule.
avatar
Modérateur
Modérateur
Partage : 1212
Voir le profil de l'utilisateur

Re: pb enregistrement Vi1 /Madiface/Macbook Pro/ LOGIC 9

le Lun 04 Fév 2013, 14:50
enfin, qu'est-ce que tu entends par "ridicule" ?? (-10dB-FS ?; -20dB-FS ?; -30dB-FS ?; -40dB-FS ?)
dis-nous plutôt des chiffres et valeurs concrètement !
je fais régulièrement des enregistrements live (en parallèle d'une sonorisation live et en numérique)
mes gains de travail se trouvent habituellement vers les -18dB (parfois un peu plus parfois un peu moins...)
c'est mon gain nominale (mais peut-être que ça peut paraître ridicule aux yeux de certains... et même si finalement ça ne correspond qu'à un très ordinaire et habituel gain de +4dBu , j'imagine bien que ça peut paraître ridicule aux yeux de ceux qui ont l'habitude de travailler dans leur DAW dans la zone des -3dB à 0 dB.....!!)

enfin, une méthode de travail en vaut une autre.... => en clair : pour retrouver dans Logic un gain du genre -3dB-FS, il faut travailler au moins à +15db ou plus encore dans une console à affichage traditionnel - comme la Vi-1
si par contre tu te retrouves dans Logic avec des gains du genre -30dB ou -40dB, je suis bien d'accord de dire qu'il y a un souci quelque part !!

quand tu dis :
- pas de pb pré/post.
- niveaux entrant dans la console optimisés.


est-ce que tes Direct-Out sont pris pré-fader ou post-fader ??
qu'entends-tu par optimisé ? optimisé comment et par quoi ?

as-tu déjà calibré ta chaine ? exemple avec un signal test (genre 1kHz) à 0dBu ?

les specs de la Vi-1 :


puis tant que j'y pense : il me semble (pas vraiment sûr à 100%) qu'il est possible de configurer les sorties Madi en simple Direct-out split pour avoir des sorties miroir des entrées (vers console monitor, broadcast ou recording etc)
dans ce cas-là tu récupères le signal évidemment sans aucune préamplification..... (à vérifier!!)

à mon avis la première chose à faire, c'est de calibrer ta chaîne (mesurer ce qui se passe réellement entre l'entrée et la sortie)
tu sauras de suite si tu as une atténuation inattendu quelque part ou si tout est "normale"
Ingénieux de passage
Ingénieux de passage
Partage : 29
Voir le profil de l'utilisateur

Re: pb enregistrement Vi1 /Madiface/Macbook Pro/ LOGIC 9

le Mar 05 Fév 2013, 06:16
Ok, merci Ziggy.
on était dans les -40dB dans le totalmix Madiface.
je vais refaire un essai à la fin du mois.
je vous tiens au jus ...
avatar
Modérateur
Modérateur
Partage : 1212
Voir le profil de l'utilisateur

Re: pb enregistrement Vi1 /Madiface/Macbook Pro/ LOGIC 9

le Mar 05 Fév 2013, 09:00
tc2290 a écrit:on était dans les -40dB dans le totalmix Madiface.
dans ce cas, c'est sûr qu'il y a un souci quelque-part
eventuellement de configuration ?? es-tu sûr de prendre le signal après le pré-ampli ? (et non pas en simple split avant preamp)
Contenu sponsorisé

Re: pb enregistrement Vi1 /Madiface/Macbook Pro/ LOGIC 9

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum