Loading

Partagez
Aller en bas
Donateur
Partage : 59
Voir le profil de l'utilisateur

Ethersound / LS9 /SB168ES problème s'il manque une SB168ES

le Lun 30 Juil 2012, 11:02
Bonjour à tous,

Je viens de constater (avec une belle chaleur ce week-end) le problème suivant.

J'utilise une LS9 32 avec carte MY16 ES 64 + MY16 EX ainsi que 2 SB168ES.

Config ES
LS932 OUT --> SB n°1 IN et SB n°1 OUT --> SB n°2 IN

Je n'ai jamais eu de problème particulier sauf ... que je viens de constater que :
- si la SBn°2 n'est pas présente, tous les réglages de gain des préamps (y inclus ceux de la SB n°1) apparaissent en grisé et sont inaccessibles,même si on n'utilise aucune entrée du slot2.

Aucun message d'erreur. TX et RX ok,etc...

Selon moi, c'est comme si une erreur ES trainait par là et que la LS9 ne sait donc pas déterminer (à tort) vers quel adresse ES envoyer le réglage de préamp et se met donc en 'Non accessible'.

C'est débile car
- cela oblige d'utiliser 2 stage boxes même si on n'a besoin que de 16 entrées.
- c'est risky... si une SB tombe en rade !!

Quelqu'un a t il déjà rencontré le problème ou, au contraire, est-ce qu'il y a une subtilité dans la config ES pour que la 2ème SB soit "optionnelle" ?

Merci d'avance pour votre feedback sinon je remonterai l'info chez Auvitran.

_________________
http://www.vproject-sound.net
avatar
Membre d'Honneur
Membre d'Honneur
Partage : 31
Voir le profil de l'utilisateur

Re: Ethersound / LS9 /SB168ES problème s'il manque une SB168ES

le Lun 30 Juil 2012, 13:50
Bonjour,

Est-ce que tu sais comment sont affectées tes stagebox?
Il est possible que cela varie si elles sont affectée via les dipswitch (1-7, 2-8 ) ou aussi via Es-monitor (1, 2, et on configure le reste à la main via logiciel).
Perso, je fais toujours un reset (6-8 ) et je rentre via logiciel pour être sûr de repartir de zéro. Me suis fait avoir une fois sur un patch Entrée-Sortie foireux, pas deux!

J'ai déjà eu le cas d'une box qui tombe en rade, mais je ne n'avais pas remarqué l'absence de contrôle des gains de la première. Je cois que tout était encore valide.

Bref, comme tout ce qui est numérique, il faut plonger les mains dans le cambouis pour en sortir une connaissance satisfaisante. Smile
avatar
Ingénieux de passage
Ingénieux de passage
Partage : 47
Voir le profil de l'utilisateur

Re: Ethersound / LS9 /SB168ES problème s'il manque une SB168ES

le Mar 31 Juil 2012, 13:44
Je dirais qu'avec une LS9 et les cartes, la télécommande des préamplis diffère du routing ES. Tu as justement un "chainâge" à réaliser dans ES monitor, et le fait d'enlever un boitier est un changement de configuration, donc nécéssite une manip logicielle supplémentaire.
J'ignore si il y a un auto-configure sur la LS9 comme celui des M7CL… à ma connaissance j'étais persuadé qu'il fallait passer par ES-monitor.
Taeliesin, tu as l'air de dire que c'est possible ? Je ne connais pas la manip du reset 6-8, tu peux en dire plus ?
Contenu sponsorisé

Re: Ethersound / LS9 /SB168ES problème s'il manque une SB168ES

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum