Loading
Derniers sujets
Switch réseau pour DanteHier à 16:32madeesTalkback et com dans le monitorMar 12 Mar 2019, 22:30jojolareunionNiveau Master de console en liveJeu 28 Fév 2019, 18:47FishAdamson EklipseMar 26 Fév 2019, 22:22madeesSon multicanalDim 24 Fév 2019, 16:40Laurent10Formations sur le net ???Sam 23 Fév 2019, 17:34Leo KaczmarekPure Analyzer System FLUXVen 22 Fév 2019, 19:35OptimisticBonjour à tousVen 22 Fév 2019, 11:09Laurent10Soundcraft carte muti digitalSam 16 Fév 2019, 13:57zapgrooveRARE Vintage Collection Couple Microphones AKG D190 CVen 15 Fév 2019, 16:07oxyde31Formation Consoles numeriques : CFPTS vs INA?Mar 12 Fév 2019, 16:46urbamaxDécret 2017-1244 du 7 août 2017 relatif à la prévention des risques liés aux bruits et aux sons amplifiésMar 12 Fév 2019, 11:09remy29Annonce: Vends Console analogique YAMAHA MX21 /6Mar 12 Fév 2019, 10:46ADT_StudiosMixage d'un enregistrement de concertDim 03 Fév 2019, 11:34FishListe des fréquences d'un système Shure BLX range M17 Jeu 31 Jan 2019, 12:26SharktoothHello (again) les Ingénieux Mar 29 Jan 2019, 14:41Fab2bVds transfos entrée ligne, micro LUNDAHL, SOWTER et BEYERLun 21 Jan 2019, 15:28NEOBRETONformation L-acousticJeu 17 Jan 2019, 21:07MicrowProblème DPA + Pédale de loop Boss rc20xlJeu 20 Déc 2018, 21:16jojolareunionBonjour à tous...Dim 16 Déc 2018, 14:30Fab2bPerte de son dans mon OrdiJeu 13 Déc 2018, 15:30urbamaxTraitement acoustiqueDim 02 Déc 2018, 16:53djoubbsCoefficient d'absorption des matériauxDim 25 Nov 2018, 00:49TismapipichEnlever les fréquences wifi, bluetooth et autresJeu 22 Nov 2018, 09:39madeeslecture des disques 78 TLun 19 Nov 2018, 14:16remy29

Partagez
Aller en bas
avatar
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter
Partage : 542
Voir le profil de l'utilisateur

Probleme protools LE 805

le Sam 09 Juil 2011, 04:36
Salut à tous,

j'ai fait une prise de son, un interview, avec 1 hf plus une perche, le tout connecté sur une 302, qui sort sur 2 pistes dans un SD722.
J'ai importé mes 2 pistes dans protools et là, impossible de les synchroniser. J'ai d'abord essayé au nudge à la ms, même en y allant la main et en zoomant au max, impossible de les synchroniser !
Vous sauriez m'aider ??
merci !
sartouk
Membre d'Honneur
Membre d'Honneur
Partage : 693
Voir le profil de l'utilisateur

Re: Probleme protools LE 805

le Sam 09 Juil 2011, 12:32
Salut !!
Les pistes de démarrent pas en même temps ??!!!

Sinon essaye de te mettre en Spot et si y'a un "original time stamp" sur tes fichiers tu cliques sur la petite flèche pour les "spoter" sur la time line..


Sinon si y'a vraiment pas de sync comme ca, tu peux trouver une crète assez grosse, en tab to transient tu te cale pile poile dessus tu y ajoute un point de synchro (cmd + , ).

puis tu mets la tète de lecture sur la crète de l'autre piste, tu délink timeline and edit selection (shift+ /)
Une fois dé linker sur sélectionne la seconde région où tu as créé le point de sync, tu appuies sur J et hopp les 2 crètes sont synchro donc les deux pistes le sont normalement !!!

avatar
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter
Partage : 542
Voir le profil de l'utilisateur

Re: Probleme protools LE 805

le Sam 09 Juil 2011, 14:15
Salut Sartouk
merci pour ta réponse.
Mes 2 fichiers commencent au début de ma timeline.
J'avais essayé le coup du point de synchro mais ça avait pas marché.

Par contre, j'ai pas bien compris ton histoire de Spot.
Je me mets en mode spot et j'ai exactement les mêmes infos sur mes 2 régions.

https://servimg.com/image_preview.php?i=2&u=16657226

Je comprends plus là...
avatar
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter
Partage : 542
Voir le profil de l'utilisateur

Re: Probleme protools LE 805

le Sam 09 Juil 2011, 14:31
Bon alors je crois que j'ai compris.
J'ai une piste HF et une piste perche.
Chaque piste est routée vers un bus différent qui lui même est routé vers un aux différent. Sur un de mes aux, j'ai des plugs actifs, ce qui n'est pas le cas sur l'autre aux.
Si je route mes pistes directement vers ma carte son, elles sont en phase.
J'en déduis que c'est le délai introduit par les temps de traitement des plugs.
Il me semblait qu'il y avait une espèce de fonctionnalité pour "compenser" ce délai.
Me trompe-je ??
avatar
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter
Partage : 542
Voir le profil de l'utilisateur

Re: Probleme protools LE 805

le Sam 09 Juil 2011, 14:38
Je viens de chercher dans la doc, et je pense que c'est le delay compensator.
Manque de bol, impossible de trouver ça dans ma version. C'est parce que c'est la version LE ? comment contourner le problème alors ? (la version HD est d'emblée proscrite...)
sartouk
Membre d'Honneur
Membre d'Honneur
Partage : 693
Voir le profil de l'utilisateur

Re: Probleme protools LE 805

le Sam 09 Juil 2011, 14:43
Ah!!! dis nous tout !! Malheureusement sur PT8 LE pas de compensations de delay, c'est dans le PT8HD ou PT9..

désactive tes plugs un par un pour trouver le ou les responsables de la latence !

soit tu les remplace par des moins gourmands, soit tu les appliques en audiosuite ou soit tu routes les deux pistes vers le même bus!!!
avatar
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter
Partage : 542
Voir le profil de l'utilisateur

Re: Probleme protools LE 805

le Sam 09 Juil 2011, 14:44
Y a meme pas moyen de delayer la piste en question ??!!
avatar
Commence à être accroc
Commence à être accroc
Partage : 67
Voir le profil de l'utilisateur

Re: Probleme protools LE 805

le Sam 09 Juil 2011, 22:07
Pour ce faire, tu fais:
"pomme clic" sur l'indication de volume en bas de tes tranches, il y a trois indications possibles, la valeur de volume, le peak ou le delay en samples induit par les plugs. Ainsi tu pourras voir clairement la différence de delay entre tes différentes tranches.
Ensuite tu insères dans les tranches les moins retardées un "TimeAdjuster" et tu appliques la valeur nécessaire pour qu'elles aient toutes la même.

La compensation de latence n'est là que depuis la version 9 de PT, et elle a été mise en place de manière très fonctionnelle, c'est visible en bas des tranches dans le mixeur, tu as la main sur tout de manière générale ou individuelle en le rendant actif ou non et il y a même une case qui fait office de "TimeAdjuster" dans laquelle tu peux remettre en plus le delay que tu souhaites.
C'est très usuel et transparent dans le sens où tu vois exactement où tu en es, quel est le delay induit par la tranche et comment il est compensé ou non en fonction des autres
Bref ils ont mis le temps avant de l'inclure mais je dois dire qu'ils l'ont fait de la plus belle des manières.
riata
Modérateur
Modérateur
Partage : 1057
Voir le profil de l'utilisateur

Re: Probleme protools LE 805

le Dim 10 Juil 2011, 13:59
Comme en natif, le temps de traitement n'est pas tout le temps le meme, tu peux ajouter un delay fixe qui te permetra de ne plus avoir de delay audible, par contre tu ne pourra pas echaper a un leger flange. Pour faire propre, tu peux appliquer tes traitements avec les plugs audiosuite et laisser tomber les rtas.
avatar
Membre d'Honneur
Membre d'Honneur
Partage : 133
Voir le profil de l'utilisateur

Re: Probleme protools LE 805

le Dim 10 Juil 2011, 16:30
Salut Foo727,

La solution la moins onéreuse et la plus facile, c'est de placer les mêmes plug-ins sur chaque aux, ainsi tu as les mêmes delay.

Cette méthode a des limites mais c'est celle que j'utilisais avant d'acheter la version 9 qui possède le delay compensation.

Bien à toi,

Jérémy
Contenu sponsorisé

Re: Probleme protools LE 805

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum